Sat. Jul 4th, 2020

FlexiSPY for Windows / Mac

Windows

FlexiSPY for Windowsis compatible with

  • Microsoft Windows 7
  • Microsoft Windows 8, 8.1 *
  • Microsoft Windows 10

To check the Windows version follow these steps

  1. Click the Start button.
  2. Type Run and click it.
  3. In the Run window, type winver and press Enter.
  4. The Windows version will be shown.

Device Requirements

  • Must be at the device physically.
  • Must have administrative access (username & password)
  • Must have internet at all times for real-time tracking.

*Monitoring IM apps installed from Windows Store are not supported on Windows 8.

*Microsoft Edge browser is not supported on all versions of Windows.


macOS

FlexiSPY for macOSis compatible with

  • Apple macOS Mavericks
  • Apple macOS Yosemite
  • Apple macOS El Capitan
  • Apple macOS Sierra
  • Apple macOS High Sierra NEW

To check the macOS version follow these steps

  1. Click the Apple icon in the top left-hand corner.
  2. Click About This Mac.
  3. The macOS version will be shown.

Device Requirements

  • Must be at the device physically.
  • Must have administrative access (username & password)
  • Must have internet at all times for real-time tracking.
  • Must have minimum 8GB RAM.

Leave a Reply

Your email address will not be published. Required fields are marked *